A szerveren futó PHP verziója 5.2.0-8+etch15, de a WordPress 3.5.1 legalább 5.2.4 verziót igényel.